Forum Sentry is Safe from Shellshock Vulnerability

By Chris Pisarkiewicz

Forum Sentry API Gateway provides Tier-0 protection for Shellshock for API and non-API related traffic through filters that prevent malicious commands from penetrating corporate boundaries. It protects information leak that eliminates probing by hackers for crafting their attacks. Forum Sentry has been custom built with security as the core focus reducing the risk profile for known and future exploits.

The post Forum Sentry is Safe from Shellshock Vulnerability appeared first on Forum Systems.

By : CCNAdmin /October 06, 2014 /API Gateway /0 Comment

Post a Comment

Your email address will not be published.


Anti-Spam Quiz: